Back to root

Package Name Version ArchitectureChangelogWatch StatusVcs-Browser Package Relations
bookmarksync 0.3.0-0utopia1 source Changelog❌ failed to get statushttps://github.com/jlu5/bookmarksync/tree/debianBuild-Depends: debhelper-compat (= 13), libkf5kio-dev, qtbase5-dev
bookmarksync 0.3.0-0utopia1 amd64 See sourceN/AN/ADepends: kio, libc6 (>= 2.34), libgcc-s1 (>= 3.0), libkf5bookmarks5 (>= 4.96.0), libkf5kiocore5 (>= 5.69.0), libkf5kiofilewidgets5 (>= 5.69.0), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0), libqt5widgets5 (>= 5.0.2), libqt5xml5 (>= 5.0.2), libstdc++6 (>= 5)
bookmarksync 0.3.0-0utopia1 i386 See sourceN/AN/ADepends: kio, libc6 (>= 2.34), libgcc-s1 (>= 3.0), libkf5bookmarks5 (>= 4.96.0), libkf5kiocore5 (>= 5.69.0), libkf5kiofilewidgets5 (>= 5.69.0), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0), libqt5widgets5 (>= 5.0.2), libqt5xml5 (>= 5.0.2), libstdc++6 (>= 5)
bookmarksync-dbgsym 0.3.0-0utopia1 amd64 See sourceN/AN/ADepends: bookmarksync (= 0.3.0-0utopia1)
bookmarksync-dbgsym 0.3.0-0utopia1 i386 See sourceN/AN/ADepends: bookmarksync (= 0.3.0-0utopia1)
fileinsight 0.3.1-0utopia2 amd64 See sourceN/AN/ADepends: libc6 (>= 2.34), libgcc-s1 (>= 3.0), libmagic1 (>= 5.12), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0), libqt5widgets5 (>= 5.0.2), libstdc++6 (>= 5)
Suggests: trid
fileinsight 0.3.1-0utopia2 source Changelog❌ failed to get statushttps://github.com/jlu5/fileinsight/tree/debianBuild-Depends: debhelper-compat (= 13), qt5-qmake, libmagic-dev, qtbase5-dev, qtbase5-dev-tools
fileinsight 0.3.1-0utopia2 i386 See sourceN/AN/ADepends: libc6 (>= 2.34), libgcc-s1 (>= 3.0), libmagic1 (>= 5.12), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0), libqt5widgets5 (>= 5.0.2), libstdc++6 (>= 5)
Suggests: trid
fileinsight-dbgsym 0.3.1-0utopia2 amd64 See sourceN/AN/ADepends: fileinsight (= 0.3.1-0utopia2)
fileinsight-dbgsym 0.3.1-0utopia2 i386 See sourceN/AN/ADepends: fileinsight (= 0.3.1-0utopia2)
pcem 17-0utopia2 amd64 See sourceN/AN/ADepends: libasound2 (>= 1.0.16), libc6 (>= 2.34), libgcc-s1 (>= 3.0), libgl1, libopenal1 (>= 1.14), libsdl2-2.0-0 (>= 2.0.12), libstdc++6 (>= 11), libwxbase3.2-1 (>= 3.2.2+dfsg), libwxgtk3.2-1 (>= 3.2.1+dfsg-2)
pcem 17-0utopia2 source Changelog❌ failed to get statushttps://github.com/utopia-repository/pcemBuild-Depends: debhelper-compat (= 13), libasound2-dev, libopenal-dev, libsdl2-dev, libwxgtk3.2-dev
pcem-dbgsym 17-0utopia2 amd64 See sourceN/AN/ADepends: pcem (= 17-0utopia2)
qt5-style-kvantum 1.0.10-1utopia1 source Changelog💡 newer package available
(1.1.0)
https://salsa.debian.org/lxqt-team/qt5-style-kvantumBuild-Depends: debhelper-compat (= 13), cmake, libkf5windowsystem-dev, libqt5svg5-dev, libqt5x11extras5-dev, qt6-base-dev, qt6-svg-dev, qttools5-dev
qt5-style-kvantum 1.0.10-1+utopia2 amd64 See sourceN/AN/ADepends: libc6 (>= 2.34), libgcc-s1 (>= 3.0), libkf5windowsystem5 (>= 5.83.0), libqt5core5t64 (>= 5.15.1), libqt5gui5t64 (>= 5.15.1) | libqt5gui5-gles (>= 5.15.1), libqt5svg5 (>= 5.6.0~beta), libqt5widgets5t64 (>= 5.15.1), libqt5x11extras5 (>= 5.6.0), libstdc++6 (>= 5), libx11-6, qt5-style-kvantum-themes | qt5-style-kvantum-theme
Recommends: qt5-style-kvantum-l10n
qt5-style-kvantum 1.0.10-1utopia1 amd64 See sourceN/AN/ADepends: libc6 (>= 2.34), libgcc-s1 (>= 3.0), libkf5windowsystem5 (>= 5.83.0), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.15.1) | libqt5gui5-gles (>= 5.15.1), libqt5svg5 (>= 5.6.0~beta), libqt5widgets5 (>= 5.15.1), libqt5x11extras5 (>= 5.6.0), libstdc++6 (>= 5), libx11-6, qt5-style-kvantum-themes | qt5-style-kvantum-theme
Recommends: qt5-style-kvantum-l10n
qt5-style-kvantum 1.0.10-1+utopia2 source Changelog💡 newer package available
(1.1.0)
https://salsa.debian.org/lxqt-team/qt5-style-kvantumBuild-Depends: debhelper-compat (= 13), cmake, libkf5windowsystem-dev, libqt5svg5-dev, libqt5x11extras5-dev, qt6-base-dev, qt6-svg-dev, qttools5-dev
qt5-style-kvantum-dbgsym 1.0.10-1utopia1 amd64 See sourceN/AN/ADepends: qt5-style-kvantum (= 1.0.10-1utopia1)
qt5-style-kvantum-dbgsym 1.0.10-1+utopia2 amd64 See sourceN/AN/ADepends: qt5-style-kvantum (= 1.0.10-1+utopia2)
qt5-style-kvantum-l10n 1.0.10-1+utopia2 all See sourceN/AN/ADepends: qttranslations5-l10n
qt5-style-kvantum-l10n 1.0.10-1utopia1 all See sourceN/AN/ADepends: qttranslations5-l10n
qt5-style-kvantum-themes 1.0.10-1+utopia2 all See sourceN/AN/A
qt5-style-kvantum-themes 1.0.10-1utopia1 all See sourceN/AN/A
qt6-style-kvantum 1.0.10-1utopia1 amd64 See sourceN/AN/ADepends: libc6 (>= 2.29), libgcc-s1 (>= 3.0), libqt6core6 (>= 6.4.0), libqt6gui6 (>= 6.4.0), libqt6svg6 (>= 6.2.0), libqt6widgets6 (>= 6.2.0), libstdc++6 (>= 5), libx11-6, qt5-style-kvantum
qt6-style-kvantum 1.0.10-1+utopia2 amd64 See sourceN/AN/ADepends: libc6 (>= 2.29), libgcc-s1 (>= 3.0), libqt6core6t64 (>= 6.4.0), libqt6gui6t64 (>= 6.4.0), libqt6svg6 (>= 6.2.0), libqt6widgets6t64 (>= 6.2.0), libstdc++6 (>= 5), libx11-6, qt5-style-kvantum
qt6-style-kvantum-dbgsym 1.0.10-1+utopia2 amd64 See sourceN/AN/ADepends: qt6-style-kvantum (= 1.0.10-1+utopia2)
qt6-style-kvantum-dbgsym 1.0.10-1utopia1 amd64 See sourceN/AN/ADepends: qt6-style-kvantum (= 1.0.10-1utopia1)
trid-package 0.2.1~utopia1 all See sourceN/AN/ADepends: devscripts, dpkg-dev, wget, unzip
trid-package 0.2.1~utopia1 source Changelog↷ N/A package is nativehttps://github.com/utopia-repository/TrID-packageBuild-Depends: debhelper (>= 11~)
utopia-keyring 2024.03.03 all See sourceN/AN/ADepends: apt (>= 1.4~beta1)
utopia-keyring 2024.03.03 source Changelog↷ N/A package is nativeN/ABuild-Depends: debhelper-compat (= 12), gpg
zuki-themes 4.0-0utopia1 source Changelog❌ failed to get statushttps://github.com/utopia-repository/zuki-themesBuild-Depends: debhelper-compat (= 13), meson, sassc
zuki-themes 4.0-0utopia1 all See sourceN/AN/ARecommends: gtk2-engines-murrine, gtk2-engines-pixbuf, libgtk-3-0 (>= 3.24~) | libgtk-4-1 (>= 4.2~)

Total items: 33

Last updated 12:20:06 PM, Apr 15 2024 +0000