Back to root

Package Name Version ArchitectureChangelogVcs-Browser Package Relations
bookmarksync 0.2.0-0utopia1 i386 See sourceN/ADepends: kio, libc6 (>= 2.34), libgcc-s1 (>= 3.0), libkf5bookmarks5 (>= 4.96.0), libkf5kiocore5 (>= 5.69.0), libkf5kiofilewidgets5 (>= 5.69.0), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0), libqt5test5 (>= 5.11.0~rc1), libqt5widgets5 (>= 5.0.2), libqt5xml5 (>= 5.0.2), libstdc++6 (>= 4.1.1)
bookmarksync 0.3.0-0utopia1~deb12u1 i386 See sourceN/ADepends: kio, libc6 (>= 2.34), libgcc-s1 (>= 3.0), libkf5bookmarks5 (>= 4.96.0), libkf5kiocore5 (>= 5.69.0), libkf5kiofilewidgets5 (>= 5.69.0), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0), libqt5widgets5 (>= 5.0.2), libqt5xml5 (>= 5.0.2), libstdc++6 (>= 5)
bookmarksync 0.2.0-0utopia1 source Changeloghttps://github.com/jlu5/bookmarksync/tree/debianBuild-Depends: debhelper-compat (= 12), libkf5kio-dev, qtbase5-dev
bookmarksync 0.3.0-0utopia1~deb12u1 source Changeloghttps://github.com/jlu5/bookmarksync/tree/debianBuild-Depends: debhelper-compat (= 13), libkf5kio-dev, qtbase5-dev
bookmarksync 0.2.0-0utopia1+b1 amd64 See sourceN/ADepends: kio, libc6 (>= 2.34), libgcc-s1 (>= 3.0), libkf5bookmarks5 (>= 4.96.0), libkf5kiocore5 (>= 5.69.0), libkf5kiofilewidgets5 (>= 5.69.0), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0), libqt5test5 (>= 5.11.0~rc1), libqt5widgets5 (>= 5.0.2), libqt5xml5 (>= 5.0.2), libstdc++6 (>= 4.1.1)
bookmarksync 0.3.0-0utopia1~deb12u1 amd64 See sourceN/ADepends: kio, libc6 (>= 2.34), libgcc-s1 (>= 3.0), libkf5bookmarks5 (>= 4.96.0), libkf5kiocore5 (>= 5.69.0), libkf5kiofilewidgets5 (>= 5.69.0), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0), libqt5widgets5 (>= 5.0.2), libqt5xml5 (>= 5.0.2), libstdc++6 (>= 5)
bookmarksync-dbgsym 0.2.0-0utopia1+b1 amd64 See sourceN/ADepends: bookmarksync (= 0.2.0-0utopia1+b1)
bookmarksync-dbgsym 0.3.0-0utopia1~deb12u1 amd64 See sourceN/ADepends: bookmarksync (= 0.3.0-0utopia1~deb12u1)
bookmarksync-dbgsym 0.2.0-0utopia1 i386 See sourceN/ADepends: bookmarksync (= 0.2.0-0utopia1)
fileinsight 0.3.1-0utopia2 amd64 See sourceN/ADepends: libc6 (>= 2.34), libgcc-s1 (>= 3.0), libmagic1 (>= 5.12), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0), libqt5widgets5 (>= 5.0.2), libstdc++6 (>= 5)
Suggests: trid
fileinsight 0.3.1-0utopia2 source Changeloghttps://github.com/jlu5/fileinsight/tree/debianBuild-Depends: debhelper-compat (= 13), qt5-qmake, libmagic-dev, qtbase5-dev, qtbase5-dev-tools
fileinsight 0.3.1-0utopia2 i386 See sourceN/ADepends: libc6 (>= 2.34), libgcc-s1 (>= 3.0), libmagic1 (>= 5.12), libqt5core5a (>= 5.15.1), libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0), libqt5widgets5 (>= 5.0.2), libstdc++6 (>= 5)
Suggests: trid
fileinsight-dbgsym 0.3.1-0utopia2 amd64 See sourceN/ADepends: fileinsight (= 0.3.1-0utopia2)
fileinsight-dbgsym 0.3.1-0utopia2 i386 See sourceN/ADepends: fileinsight (= 0.3.1-0utopia2)
looking-glass 0+b6-1~utopia1 source Changeloghttps://salsa.debian.org/lhw-guest/looking-glassBuild-Depends: cmake, debhelper (>= 12), debhelper-compat (= 12), dh-exec (>= 0.3), fonts-freefont-ttf, libfontconfig-dev, libobs-dev, libpipewire-0.3-dev, libpulse-dev, libsamplerate0-dev, libsdl2-dev, libsdl2-ttf-dev, libspice-protocol-dev, libx11-dev, nettle-dev, libxpresent-dev, wayland-protocols
looking-glass-client 0+b6-1~utopia1 amd64 See sourceN/ADepends: libc6 (>= 2.34), libegl1, libfontconfig1 (>= 2.12.6), libgcc-s1 (>= 3.0), libgl1, libgmp10 (>= 2:6.2.1+dfsg1), libhogweed6, libnettle8, libpipewire-0.3-0 (>= 0.3.50), libpulse0 (>= 0.99.1), libsamplerate0 (>= 0.1.7), libstdc++6 (>= 4.1.1), libwayland-client0 (>= 1.20.0), libwayland-cursor0 (>= 1.0.2), libwayland-egl1 (>= 1.15.0), libx11-6 (>= 2:1.2.99.901), libxcursor1 (>> 1.1.2), libxfixes3, libxi6 (>= 2:1.2.99.4), libxinerama1 (>= 2:1.1.4), libxkbcommon0 (>= 0.8.0), libxpresent1, libxss1
looking-glass-client-dbgsym 0+b6-1~utopia1 amd64 See sourceN/ADepends: looking-glass-client (= 0+b6-1~utopia1)
netdata 1.40.0-1~bpo12+0utopia1 all See sourceN/ADepends: netdata-core | netdata-core-no-sse, netdata-plugins-bash, netdata-web
Recommends: netdata-plugins-python
netdata 1.40.0-1~bpo12+0utopia1 source Changeloghttps://git.progress-linux.org/users/daniel.baumann/debian/packages/netdataBuild-Depends: debhelper-compat (= 13), dh-apache2, libcap-dev, libcups2-dev, libjson-c-dev, libjudy-dev, liblz4-dev, libmnl-dev, libnetfilter-acct-dev, libprotobuf-dev, libsnappy-dev, libssl-dev, libuv1-dev, libyaml-dev, pkg-config, protobuf-compiler, uuid-dev, zlib1g-dev
netdata-apache2 1.40.0-1~bpo12+0utopia1 all See sourceN/ADepends: apache2, netdata-core (>= 1.40.0-1~bpo12+0utopia1) | netdata-core-no-sse (>= 1.40.0-1~bpo12+0utopia1), netdata-web (>= 1.40.0-1~bpo12+0utopia1)
netdata-core 1.40.0-1~bpo12+0utopia1 i386 See sourceN/ADepends: libcap2-bin, lsb-base, sse2-support, libc6 (>= 2.34), libcap2 (>= 1:2.10), libgcc-s1 (>= 7), libjson-c5 (>= 0.15), liblz4-1 (>= 1.8.2), libmnl0 (>= 1.0.3-4~), libnetfilter-acct1 (>= 1.0.3), libssl3 (>= 3.0.0), libuuid1 (>= 2.16), libuv1 (>= 1.4.2), zlib1g (>= 1:1.1.4)
Recommends: curl
Suggests: apcupsd, iproute2, iw, lm-sensors, nc
netdata-core 1.40.0-1~bpo12+0utopia1 amd64 See sourceN/ADepends: libcap2-bin, lsb-base, libc6 (>= 2.34), libcap2 (>= 1:2.10), libjson-c5 (>= 0.15), liblz4-1 (>= 1.8.2), libmnl0 (>= 1.0.3-4~), libnetfilter-acct1 (>= 1.0.3), libssl3 (>= 3.0.0), libuuid1 (>= 2.16), libuv1 (>= 1.4.2), zlib1g (>= 1:1.1.4)
Recommends: curl
Suggests: apcupsd, iproute2, iw, lm-sensors, nc
netdata-core-dbgsym 1.40.0-1~bpo12+0utopia1 i386 See sourceN/ADepends: netdata-core (= 1.40.0-1~bpo12+0utopia1)
netdata-core-dbgsym 1.40.0-1~bpo12+0utopia1 amd64 See sourceN/ADepends: netdata-core (= 1.40.0-1~bpo12+0utopia1)
netdata-core-no-sse 1.40.0-1~bpo12+0utopia1 i386 See sourceN/ADepends: libcap2-bin, lsb-base, libc6 (>= 2.34), libcap2 (>= 1:2.10), libgcc-s1 (>= 7), libjson-c5 (>= 0.15), liblz4-1 (>= 1.8.2), libmnl0 (>= 1.0.3-4~), libnetfilter-acct1 (>= 1.0.3), libssl3 (>= 3.0.0), libuuid1 (>= 2.16), libuv1 (>= 1.4.2), zlib1g (>= 1:1.1.4)
Recommends: curl
Suggests: apcupsd, iproute2, iw, lm-sensors, nc
netdata-core-no-sse-dbgsym 1.40.0-1~bpo12+0utopia1 i386 See sourceN/ADepends: netdata-core-no-sse (= 1.40.0-1~bpo12+0utopia1)
netdata-plugins-bash 1.40.0-1~bpo12+0utopia1 all See sourceN/ADepends: netdata-core (>= 1.40.0-1~bpo12+0utopia1) | netdata-core-no-sse (>= 1.40.0-1~bpo12+0utopia1)
Suggests: fping
netdata-plugins-python 1.40.0-1~bpo12+0utopia1 all See sourceN/ADepends: netdata-core (>= 1.40.0-1~bpo12+0utopia1) | netdata-core-no-sse (>= 1.40.0-1~bpo12+0utopia1), python3, python3-six, python3-urllib3 (>= 1.22), python3-yaml
Suggests: python3-psycopg2, python3-pymysql, python3-requests
netdata-web 1.40.0-1~bpo12+0utopia1 all See sourceN/ADepends: fonts-font-awesome, libjs-bootstrap, netdata-core (>= 1.40.0-1~bpo12+0utopia1) | netdata-core-no-sse (>= 1.40.0-1~bpo12+0utopia1)
obs-plugin-looking-glass 0+b6-1~utopia1 amd64 See sourceN/ADepends: libc6 (>= 2.34)
obs-plugin-looking-glass-dbgsym 0+b6-1~utopia1 amd64 See sourceN/ADepends: obs-plugin-looking-glass (= 0+b6-1~utopia1)
pcem 17-0utopia2 source Changeloghttps://github.com/utopia-repository/pcemBuild-Depends: debhelper-compat (= 13), libasound2-dev, libopenal-dev, libsdl2-dev, libwxgtk3.2-dev
pcem 17-0utopia2 amd64 See sourceN/ADepends: libasound2 (>= 1.0.16), libc6 (>= 2.34), libgcc-s1 (>= 3.0), libgl1, libopenal1 (>= 1.14), libsdl2-2.0-0 (>= 2.0.12), libstdc++6 (>= 11), libwxbase3.2-1 (>= 3.2.2+dfsg), libwxgtk3.2-1 (>= 3.2.1+dfsg-2)
pcem-dbgsym 17-0utopia2 amd64 See sourceN/ADepends: pcem (= 17-0utopia2)
smokeping 2.8.2+ds-1~utopia1 source Changeloghttps://salsa.debian.org/debian/smokepingBuild-Depends: debhelper-compat (= 13), autoconf, automake, dh-apache2, apache2-dev, rename
smokeping 2.8.2+ds-1~utopia1 all See sourceN/ADepends: perl:any, libwww-perl, libsnmp-session-perl, librrds-perl (>= 1.2), liburi-perl, fping, libcgi-fast-perl, adduser, libdigest-hmac-perl, ucf, libconfig-grammar-perl, libjs-cropper, libjs-scriptaculous, libjs-prototype, default-mta | mail-transport-agent
Recommends: apache2 | httpd-cgi, libsocket6-perl, dnsutils, echoping, apache2 (>= 2.4.6-4~) | apache2 | httpd
Suggests: curl, libauthen-radius-perl, libnet-ldap-perl, libnet-dns-perl, openssh-client, libio-socket-ssl-perl, libnet-telnet-perl, libnet-openssh-perl, libio-pty-perl, libpath-tiny-perl, libinfluxdb-lineprotocol-perl, libobject-result-perl
trid-package 0.2.1~utopia1 source Changeloghttps://github.com/utopia-repository/TrID-packageBuild-Depends: debhelper (>= 11~)
trid-package 0.2.1~utopia1 all See sourceN/ADepends: devscripts, dpkg-dev, wget, unzip
utopia-keyring 2024.03.03~deb12u1 all See sourceN/ADepends: apt (>= 1.4~beta1)
utopia-keyring 2024.03.03~deb12u1 source ChangelogN/ABuild-Depends: debhelper-compat (= 12), gpg
xfce4-panel-profiles 1.0.14-1~bpo12+0utopia1 all See sourceN/ADepends: gir1.2-glib-2.0, gir1.2-gtk-3.0, gir1.2-libxfce4ui-2.0, python3:any
xfce4-panel-profiles 1.0.14-1~bpo12+0utopia1 source Changeloghttps://salsa.debian.org/xfce-team/goodies/xfce4-panel-profilesBuild-Depends: debhelper-compat (= 13), dh-python, python3, python3-distutils-extra
zuki-themes 4.0-0utopia1 all See sourceN/ARecommends: gtk2-engines-murrine, gtk2-engines-pixbuf, libgtk-3-0 (>= 3.24~) | libgtk-4-1 (>= 4.2~)
zuki-themes 4.0-0utopia1 source Changeloghttps://github.com/utopia-repository/zuki-themesBuild-Depends: debhelper-compat (= 13), meson, sassc

Total items: 44

Last updated 10:20:12 PM, Jun 16 2024 +0000